From: Frank Winkler on
thefunnel(a)aol.com wrote:

>pixfirewall(config)# int e0
>pixfirewall(config-if)# ip address 192.168.1.1 255.0.0.0
>pixfirewall(config-if)# no shut
>
>pixfirewall# ping 192.168.1.1
>Type escape sequence to abort.
>Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
>No route to host 192.168.1.1
>
>Success rate is 0 percent (0/1)
>pixfirewall#

By default, Eth1 is set to 192.168.1.1/24 and named "inside". Maybe there
is a conflict between Eth0 and Eth1?

Regards

fw
From: Walter Roberson on
In article <1189422990.196648.74480(a)50g2000hsm.googlegroups.com>,
thefunnel(a)aol.com <thefunnel(a)aol.com> wrote:

>I have just upgraded the software on my Pix 525 from version 6 to 7.

>pixfirewall(config)# int e0
>pixfirewall(config-if)# ip address 192.168.1.1 255.0.0.0
>pixfirewall(config-if)# no shut

>pixfirewall# ping 192.168.1.1
>Type escape sequence to abort.
>Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
>No route to host 192.168.1.1

You cannot generally ping from the PIX to one of its own interfaces.
You'd be better off pinging to a device on the other side of
the interface. For that to work, ensure that you have configured
the "icmp" command (or whatever it's 7.x equivilent is) to permit
echo replies.

Also, you appear to have used the wrong netmask for the interface.
There are legitimate network addresses in 192.x.x.x; it is
only 192.168.x.x that is reserved.
From: mcaissie on
Try with;

pixfirewall(config)#interface e0
pixfirewall(config-if)# ip address 192.168.1.1 255.255.255.0
pixfirewall(config-if)# nameif outside
pixfirewall(config-if)# no shut

If it's like the ASA , you need to specifically name the interface to get
it to work.

So the nameif outside should bring it up


<thefunnel(a)aol.com> wrote in message
news:1189422990.196648.74480(a)50g2000hsm.googlegroups.com...
> Hi,
>
> I have just upgraded the software on my Pix 525 from version 6 to 7.
>
> After a reboot I attempt to set an interface IP address for the next
> stage of the upgrade:
>
> For some reason the interface does not work! I get "No route to host"
>
> Any suggestions would be great:
>
> pixfirewall(config)# int e0
> pixfirewall(config-if)# ip address 192.168.1.1 255.0.0.0
> pixfirewall(config-if)# no shut
>
> pixfirewall# ping 192.168.1.1
> Type escape sequence to abort.
> Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
> No route to host 192.168.1.1
>
> Success rate is 0 percent (0/1)
> pixfirewall#
>
>
>
> Many thanks,
>
> Paul
>


From: thefunnel on
> If it's like the ASA , you need to specifically name the interface to get
> it to work.
>
> So the nameif outside should bring it up

That's sorted it. Many thanks. All it needed was "nameif inside"

Cheers,